qhnw.net
当前位置:首页 >> wAmpsErvEr 5.2 >>

wAmpsErvEr 5.2

在这里下载5.2版本PHP, http://sourceforge.net/projects/wampserver/files/WampServer%202%20-%20Extensions/PHP/ 下载安装后,用wamp托盘图标选择php版本(就几个选项,你自己看下) 还有个问题要注意,有时候你换了PHP版本,但是wamp图标重启是黄色...

http://www.php100.com/html/download/tools/2009/0409/44.html

我一般都是在非凡下的 wamp5 174 里面有集成 525的 百度找wamp5,非凡,这里不容易贴上地址,请多包涵

1、下载要安装的PHP版本 解压到 Wamp的安装目录\bin\php\php5.2.17。这里以5.2.17为例 2、进入 Wamp的安装目录\bin\php\php5.2.17 目录,从 php.ini-dist 或者 php.ini-recommended 复制一份,重命名为php.ini,适应修改php.ini配置(如extensio...

用netstat -an看一下本地80端口是否被占用..有时候迅雷也会占用的. 如果没占用.看服务是否启来了 一切正常的话,,,换个环境试试....64位要用管理员权限运行服务器的.集成环境的话.那个控制器运行时右键,管理员运行,

不用了,这些都是集成装的,APACHE,PHP,MYSQL都已经安装好了,可以直接用,如果你是说怎么使用MYSQL的话,下载个mysql-front或者phpmyadmin就可以,不过看你这样,估计装的时候你都不记得mysql密码,如果不记得,先试试不填看看行不行。

WAMP安装包用来搭建PHP环境是非常方便和快速的,一般的话是不需要我们单独进行升级的,自带的环境就足够我们使用了!但是有些程序员当新版本升级后,总想尝试一下,这就需要我们进行单独的安装新版本。 APACHE安装步骤如下: 下载自己需要的apac...

可以的 我觉得用phpnow比wamp更好点了 个人喜好了

可能情况一: 安装Apache2的路径中不能含有中文. 可能情况二: 重启Apache就会弹出出错提示框,提示"The requested operation has failed!" 然后打开服务,启动Apache2,就提示我: "Windows不能在本地计算机启动Apache2.......并参考特定服务错误代...

php5.3版本zend guard loader 还没开发出来-要用zend--用php5.3以下的吧

网站首页 | 网站地图
All rights reserved Powered by www.qhnw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com